Blog – Classic (1 column)

Show DSL Speed & Bandwidth on DSL Interfaces

sh controller vdsl 0

 

  #show controller vdsl 0

Controller VDSL 0 is UP

Daemon Status: Up

XTU-R (DS) XTU-C (US)
Chip Vendor ID: ‘BDCM’ ‘BDCM’
Chip Vendor Specific: 0x0000 0xA3F5
Chip Vendor Country: 0xB500 0xB500
Modem Vendor ID: ‘CSCO’ ‘ ‘
Modem Vendor Specific: 0x4602 0x0000
Modem Vendor Country: 0xB500 0x0000
Serial Number Near: FGL2218918B C887VA-K 15.6(2)T1
Serial Number Far: YP11411306F-11
Modem Version Near: 15.6(2)T1
Modem Version Far: 0xa3f5

Modem Status: TC Sync (Showtime!)

DSL Config Mode: AUTO
Trained Mode: G.992.5 (ADSL2+) Annex A
TC Mode: ATM
Selftest Result: 0x00
DELT configuration: disabled
DELT state: not running

Full inits: 1
Failed full inits: 1
Short inits: 1
Failed short inits: 0

Firmware Source File Name
——– —— ———-
VDSL embedded VDSL_LINUX_DEV_01212008

Modem FW Version: 130205_1433-4.02L.03.A2pv6C035j.d23j
Modem PHY Version: A2pv6C035j.d23j
Trellis: ON ON
SRA: disabled disabled
SRA count: 0 0
Bit swap: enabled enabled
Bit swap count: 0 121
Line Attenuation: 18.0 dB 12.6 dB
Signal Attenuation: 18.6 dB 12.2 dB
Noise Margin: 12.0 dB 6.6 dB
Attainable Rate: 23496 kbits/s 1080 kbits/s
Actual Power: 18.7 dBm 12.1 dBm
Total FECC: 1264 40
Total ES: 1 2
Total SES: 0 0
Total LOSS: 0 0
Total UAS: 68 68
Total LPRS: 0 0
Total LOFS: 0 0
Total LOLS: 0 0

DS Channel1 DS Channel0 US Channel1 US Channel0
Speed (kbps): 0 19526 0 1020
SRA Previous Speed: 0 0 0 0
Previous Speed: 0 0 0 0
Total Cells: 0 35692811 0 1857659
User Cells: 0 1641979 0 395193
Reed-Solomon EC: 0 1264 0 40
CRC Errors: 0 6 0 8
Header Errors: 0 160 0 32
Interleave (ms): 0.00 8.78 0.00 1.94
Actual INP: 0.00 2.03 0.00 0.78

Training Log : Stopped
Training Log Filename : flash:vdsllog.bin

 

 

Factory reset Synology NAS

How to factory reset a Synology NAS

Every Synology NAS server comes with a RESET button, which contains the following two types of modes:

  • The first reset mode allows you to reset the administrator login credentials and network settings to default settings if you have forgotten your password, want to move your Synology NAS to another network environment, or need to assign a new IP address.
  • The second reset mode will wipe out all the system configurations, allowing you to re-install the operating system DiskStation Manager, which is shortened as DSM. All of the reset functions in the first mode are included in the second mode as well.

Note:

If you only want to change the administrator password, you can simply go to DSM > Options > Personal > Account to change the password, without needing to reset your Synology NAS.

After your Synology NAS has been reset, the data on the Synology NAS will remain intact. However, before you reset your Synology NAS and re-install DSM, we highly recommended you to launch the Backup & Replication service (available on DSM 5.2) or the Hyper Backup package (available on DSM 6.0 and above) on your DSM, so as to back up your data and system configuration settings in case unexpected data loss occurs.

What information is stored in my profile?

Before you begin, please enter find.synology.com in the search bar of your web browser and find your Synology NAS on the Web Assistant page. Make sure your Synology NAS is in Ready status. You can also find your Synology NAS from the Synology Assistant desktop utility, which can be downloaded from the Download Centre.

Mode 1: Reset administrator login credentials and network settings

This section will guide you through the steps for resetting administrator password and network settings. After your Synology NAS has been reset, the system configuration will be in the following conditions:

  • admin account will be restored to the default value.
  • UI management port will be reset to 5000/5001.
  • IP, DNS, gateway, and other net interfaces will be reset to DHCP.
  • PPPoE will be disabled.
  • Auto block will be disabled.
  • Firewall rules will be disabled.
  • Encrypted folders will be unmounted and the feature Mount automatically on startup will be disabled.
  • High-availability cluster will be removed.

 

To reset the administrator login credentials and network settings, please do the following:

Find the RESET button at the back of your Synology NAS (please click here and consult the Hardware Installation Guide for your Synology NAS model if you have difficulty locating the RESET button).

Use a paper clip to gently press and hold down the RESET button for around 4 seconds until you hear a beep sound, and then release the button immediately.

Launch Web Assistant and double-click on the field showing your Synology NAS. At the login page, enter the system default username admin and leave the password field blank. Afterward, click the Sign In button.

Create a strong password and click Submit.

Log in to DSM with the username admin and the password you have just created.

After you have logged in, go to Control Panel > User > the User tab and double-click on the administrator username Demo (this tutorial uses Demo as the username for the administrator account).

In the pop-up window, go to the Info tab and reset your password and then click OK to save the changes.

For security concerns, please disable the admin username after you have changed the administrator account password. To disable the username, log in to DSM with your administrator account and go to Control Panel > User > the User tab.

Double-click on admin and tick the checkbox Disable this account in the pop-up window. Click OK.

Now the admin username is in Disabled status.

Mode 2: Reset Synology NAS and re-install the operating system DSM

This section guides you through the steps for resetting your Synology NAS and re-installing the operating system DSM:

  • Find the RESET button at the back of your Synology NAS (please click here and consult the Hardware Installation Guide for your Synology NAS model if you have difficulty locating the RESET button).
  • Use a paper clip to gently press and hold down the RESET button for around 4 seconds until you hear a beep sound, release the button immediately, and then press and hold down the button again for 4 seconds until you hear 3 more beeps.
  • Wait for around 2 minutes till the STATUS light on your Synology NAS flashes orange, indicating that your Synology NAS has been successfully reset and the system configurations have been wiped.
  • To re-install DSM, enter find.synology.com in the search bar of your web browser and find your Synology NAS on the Web Assistant page. The server name of your Synology NAS should be either DiskStation, FlashStation, or RackStation depending on your Synology NAS model, and the status should be Configuration lost.

Double-click on your Synology NAS and follow the wizard to complete the re-installation process. Now you can start to re-install DSM.

 

 

 

Configuring a Cisco 887 ISR – vDSL NBN

Applies to: Cisco 892, 891, 888, 888G, 887, 887V, 881, 881G & 861.

Cisco 890 Series ISRs delivers security and threat defense, within a single device. It is great for protecting networks from old and new Internet cyber threats. The Cisco 800 Series Intergrated Services Router is a fixed-configuration router and provides secure access to, Metro Ethernet, broadband and Wireless LAN (WLAN) services.

version 15.2
!
hostname (ENTER YOUR ROUTER’S HOSTNAME HERE!)
!
enable secret (ENTER A PASSWORD HERE!)
!
aaa new-model
aaa authentication login default local
aaa session-id common
!
no ip source-route
!
!
no ip domain lookup
ip domain name (ENTER A DOMAIN NAME HERE!)
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip cef
no ipv6 cef
!
!
username administrator password (ENTER A PASSWORD HERE!)
!
!
controller VDSL 0
firmware filename flash:VA_A_39m_B_38h3_24h_o.bin
sra
!
!
bridge crb
!
!
interface Ethernet0
description (ENTER A DISCRIPTION HERE!)
ip address dhcp
ip nat outside
ip virtual-reassembly in
ip tcp adjust-mss 1460
!
interface ATM0
description (ENTER A DISCRIPTION HERE!)
no ip address
shutdown
no atm ilmi-keepalive
pvc 8/35
tx-ring-limit 3
encapsulation aal5snap
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
description (ENTER A DISCRIPTION HERE!)
ip address 192.168.15.1 255.255.255.0
ip nat inside
ip nat enable
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list ACL_ANY interface Ethernet0 overload
ip route 0.0.0.0 0.0.0.0 dhcp
ip access-list extended ACL_ANY
permit ip any any

 

 

Configuring a Cisco 887 ISR – Ethernet

Applies to: Cisco 892, 891, 888, 888G, 887, 887V, 881, 881G & 861.

Cisco 890 Series ISRs delivers security and threat defense, within a single device. It is great for protecting networks from old and new Internet cyber threats. The Cisco 800 Series Intergrated Services Router is a fixed-configuration router and provides secure access to, Metro Ethernet, broadband and Wireless LAN (WLAN) services.

version 15.2
!
hostname (ENTER YOUR ROUTER’S HOSTNAME HERE!)
!
enable secret (ENTER A PASSWORD HERE!)
!
aaa new-model
aaa authentication login default local
aaa session-id common
!
no ip source-route
!
!
no ip domain lookup
ip domain name (ENTER A DOMAIN NAME HERE!)
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip cef
no ipv6 cef
!
!
username administrator password (ENTER A PASSWORD HERE!)
!
!
controller VDSL 0
!
!
interface Ethernet0
no ip address
shutdown
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
description (ENTER A DISCRIPTION HERE!)
switchport access vlan 100
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
description (ENTER A DISCRIPTION HERE!)
no ip address
!
!
interface Vlan1
description (ENTER A DISCRIPTION HERE!)
ip address 192.168.15.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Vlan100
description (ENTER A DISCRIPTION HERE!)
ip address (ENTER THE OUTSIDE IP AND SUBNET HERE!)
ip nat outside
ip virtual-reassembly in
!
!
ip nat inside source list ACL-INSIDE interface Vlan100 overload
ip route 0.0.0.0 0.0.0.0 (ENTER THE OUTSIDE IP HERE!)
!
ip access-list extended ACL-INSIDE
permit ip 192.168.15.0 0.0.0.255 any
!
!
!
end

 

 

 

Configuring a Cisco 887 ISR – ADSL2+

I am text block. Click edit button to change this text. Lorem ipsum dolor sit amet, consectetur adipiscing elit. Ut elit tellus, luctus nec ullamcorper mattis, pulvinar dapibus leo.

Applies to: Cisco 892, 891, 888, 888G, 887, 887V, 881, 881G & 861.

Cisco 890 Series ISRs delivers security and threat defense, within a single device. It is great for protecting networks from old and new Internet cyber threats. The Cisco 800 Series Intergrated Services Router is a fixed-configuration router and provides secure access to, Metro Ethernet, broadband and Wireless LAN (WLAN) services.

version 15.2
!
hostname (ENTER YOUR ROUTER’S HOSTNAME HERE!)
!
enable secret (ENTER A PASSWORD HERE!)
!
aaa new-model
aaa authentication login default local
aaa session-id common
!
no ip source-route
!
!
no ip domain lookup
ip domain name (ENTER A DOMAIN NAME HERE!)
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip cef
no ipv6 cef
!
!
username administrator password (ENTER A PASSWORD HERE!)
!
!
!
controller VDSL 0
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface ATM0
description (ENTER A DISCRIPTION HERE!)
no ip address
no atm ilmi-keepalive
pvc 8/35
tx-ring-limit 3
encapsulation aal5snap
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
description (ENTER A DISCRIPTION HERE!)
ip address 192.168.15.1 255.255.255.0
ip nat inside
ip nat enable
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer1
description (ENTER A DISCRIPTION HERE!)
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer persistent
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname (ENTER YOUR ISP USERNAME HERE!)
ppp chap password (ENTER YOUR ISP PASSWORD HERE!)
ppp pap sent-username (ENTER YOUR ISP USERNAME HERE!) password (ENTER YOUR ISP PASSWORD HERE!)
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list ACL_ANY interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended ACL_ANY
permit ip any any
!
!
!
end

 

 

Where does Firefox store profile data?

Finding your profile without opening Firefox

Firefox stores your profile folder in this location on your computer, by default: C:\Users\<your username>\AppData\Roaming\Mozilla\Firefox\Profiles\.

Windows hides the AppData folder by default but you can find your profile folder as follows:

Press the Windows Key +R on the keyboard. A Run dialog will open.

Type in: %APPDATA%\Mozilla\Firefox\Profiles\ then click OK. A window will open containing profile folders. Double-click the profile folder you wish to open.

If you only have one profile, its folder would have “default” in the name.

Alternatively, you can find your profile by pressing the Windows Key key and then start typing: %APPDATA%\Mozilla\Firefox\Profiles\

How do I find my profile on a MAC and PC?

Click the menu button ≡ menu, select “Help” and select “Troubleshooting Information“. The Troubleshooting Information tab will then open.

Under the “Application Basics” section, click on “Open Folder“. This will open the profile folder location.

What information is stored in my profile?

  • Bookmarks, Downloads and Browsing History: The places.sqlite file contains all your Firefox bookmarks and lists of all the files you’ve downloaded and websites you’ve visited. The bookmarkbackups folder stores bookmark backup files, which can be used to restore your bookmarks. The favicons.sqlite file contains all of the favicons for your Firefox bookmarks. For more information, see Bookmarks in Firefox and Restore bookmarks from backup or move them to another computer.
  • Passwords: Your passwords are stored in the key4.db and logins.json files. For more information, see Password Manager – Remember, delete, change and import saved passwords in Firefox.
  • Site-specific preferences: The permissions.sqlite and content-prefs.sqlite files store many of your Firefox permissions (for instance, which sites are allowed to display popups) or zoom levels that are set on a site-by-site basis (see Font size and zoom – increase the size of web pages).
  • Search engines: The search.json.mozlz4 file stores user-installed search engines. For more information, see Add or remove a search engine in Firefox.
  • Personal dictionary: The persdict.dat file stores any custom words you have added to Firefox’s dictionary. For more information, see How do I use the Firefox spell checker?
  • Autocomplete history: The formhistory.sqlite file remembers what you have searched for in the Firefox search bar and what information you’ve entered into forms on websites. For more information, see Control whether Firefox automatically fills in forms.
  • Cookies: A cookie is a bit of information stored on your computer by a website you’ve visited. Usually this is something like your site preferences or login status. Cookies are all stored in the cookies.sqlite file.
  • DOM storage: DOM Storage is designed to provide a larger, more secure, and easier-to-use alternative to storing information in cookies. Information is stored in the webappsstore.sqlite file for websites and in the chromeappsstore.sqlite for about:* pages.
  • Extensions: The extensions folder, if it exists, stores files for any extensions you have installed. To learn more about Firefox extensions and other add-ons, see Find and install add-ons to add features to Firefox.
  • Security certificate settings: The cert9.db file stores all your security certificate settings and any SSL certificates you have imported into Firefox.
  • Security device settings: The pkcs11.txt file stores security module configuration.
  • Download actions: The handlers.json file stores your preferences that tell Firefox what to do when it comes across a particular type of file. For example, these are the settings that tell Firefox to open a PDF file with Acrobat Reader when you click on it. For more information, see Change what Firefox does when you click on or download a file.
  • Stored session: The sessionstore.jsonlz4 file stores the currently open tabs and windows. For more information, see Restore previous session – Configure when Firefox shows your most recent tabs and windows.
  • Toolbar customization: The xulstore.json file stores toolbar and window size/position settings. For more information, see Customize Firefox controls, buttons and toolbars.
  • User preferences: The prefs.js file stores customized user preference settings, such as changes you make in Firefox Options dialogs. The optional user.js file, if one exists, will override any modified preferences.

 

 

 

Menu